Etikettproblemlösning
Läst 6824 ggr
Jonsson9
2012-09-21, 20:53

Problem att ansluta till WiFi

Min sambo har ett problem med sin Sony Ericsson Xperia Arc som kör CyanogenMod 9.0. Det går inte att ansluta till våran trådlösa router, vilket har fungerat tidigare. Helt plötsligt så går det inte längre och det står "Undvek dålig internet anslutning". Kan det ha något med installationen av CyanogenMod att göra, då jag tror att jag glömde rensa dalviks cachen innan installation?

Vänlig hälsning, Martin

MichaelE
2012-09-22, 14:24
#1

Starta om den och rensa cachen. Detta är ett måste när man installerar en ny rom.

[Nathalie62]
2012-09-22, 15:26
#2

Jag tror också som Michael, prova rensa och starta om den sen, se om det kan hjälpa.

Starta en egen diskussionssajt!

För föreningen, klubben, klassen, skolan, bloggen, hobbyn, intresset, spelklanen, familjen, kompisgänget, bostadsrättsföreningen, samfälligheten...

Kom igång på några minuter. Gratis förstås!

Jonsson9
2012-09-23, 20:10
#3

Jag installerade en ny rom, eller samma sort bara en nyare uppdatering. CM 9.1 nu. Jag rensade cachen och dalvik innan. Flört

Nu fungerar WiFi:n, iaf fär tillfället.

Men ett problem som jag även upplevde på den första romen är att i vissa menyer eller på hemskärmen så kan texter vara helt förvrängda.

I den första romen så var det bara på hemskärmen, texter under appar.

Och i den andra romen så har jag upplevt det i menyn för inställningar än så länge. Texten blir helt oläslig.

Inte fångat det på bild men ska göra det nästa gång.

Problemet försvinner om man startar om, eller efter en liten stund…

Vänlig hälsning, Martin

MichaelE
2012-09-23, 20:24
#4

Det kan bero på en bugg i , du kan ju alltid testa med att ändra textstorleken i inställningar ifall det löser problemet. Ett tips är att söka på mobilen i xda för att hitta andra rom som kan fungera, oftast har de avknoppats från Cyanogenmod.

Upp till toppen