Problemlösning

Problem efter uppgradering av OS

2017-05-29 15:50 #0 av: Carrosh

Gjorde häromdagen en uppgradering från Android 5.0 till 6.0 på min Sony M4 Aqua. Efter det kommer det hela tiden upp "Uppdatera Google Play-tjänster", men när jag öppnar den finns bara alternativet "Inaktivera" (som ni ser i bilderna). Har startat om telefonen sedan dess, samt tömt cache osv. Vad ska jag göra? Är så irriterande att få den där aviseringen hela tiden när det inte finns någon uppdatering att hämta ens. 

\m/
Äta bör man, annars blir man hungrig!

Anmäl
2017-05-29 21:31 #1 av: kissidor

om man uppdaterar från en version till en annan kan det bli mycket stök och konstigheter om man inte gör en fabriksåterställning. men det kan också räcka att rensa cache, och då menar jag wipe cache som man gör från recovery. är det det du redan gjort, eller har du gått in på google play tjänster och valt rensa cache där? 

i såfall är det värt ett försök att rensa i recovery.  stäng av telefonen och starta den sen i recovery mode: http://www.recovery-mode.com/android/sony-xperia-m4-aqua-e2303.html . väl där stegar du med volymknapparna och väljer med powerknappen. välj alternativet wipe cache, och när det är klart boot system eller nåt sånt. hjälper inte detta kan jag bara rekommendera att pröva en fabriksåterställning.

Medarbetare på Mobiltelefoner och Android

Anmäl
2017-06-02 21:00 #2 av: Carrosh

Jag har gått in och rensat cache för varje app.

Men till slut så löste det sig, uppdateringen kom upp till slut, efter många om och men, så nu är problemet löst och sajtvärd kan låsa tråden. Glad

\m/
Äta bör man, annars blir man hungrig!

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.