Samsung

Candy crush

2014-02-18 12:14 #0 av: [Juel70]

Varför är inte candy crush compatibel med min android samsung galaxy ace?

Anmäl
2014-02-18 12:19 #1 av: farvendal

Vad har du för version av android? Candy crush kräver 2.3 eller senare. Sedan har Ace rätt snålt med RAM-minne och jag upplever att candy crush är rätt krävande på den fronten.

Anmäl
2014-02-18 12:26 #2 av: [Juel70]

Ok tack för info!

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.